Nueva apariencia del foro.

Edgar Castro

Super Moderator
#61
javier hernandez dijo:
Sigo sin poder abrir un Post Edgar y ya actualize el chrome; tampoco puedo desde firefox
Que tal Javier te refieres que no puedes iniciar un nuevo tema o a que no puedes acceder a un post en específico? Tendras algún ejemplo? Saludos!
Lufer 777;n910542 dijo:
algunos temas no me deja entrar, entra el traductor inmediatamente y lee uno puras barbaridades
Hola Lufer, me podrías dar un ejemplo de algún tema al que no se te permita entrar porfavor. Cual es el traductor que "entra automáticamente". Ya pudimos resolver anteriormente problemas de acceso con otros usuarios y si me puedes facilitar un ejemplo sería de mucha utilidad. Gracias!
 

quebecair727

Well-Known Member
#64
Yo realizo que posiblemente una parte de los problemas que tengo son por causa de Firefox. Cuando utilizo Internet Explorer, todo funciona bien.
 

Edgar Castro

Super Moderator
#65
Me da gusto que este funcionando de manera correcta tanto en Chrome como en IE, sin embargo se supone debe de funcionar en todos los navegadores.Les agradezco su ayuda.Saludos JuanLopez y quebecair727
 

Lufer 777

Well-Known Member
#66
Edgar Castro;n910553 dijo:
Hola Lufer, me podrías dar un ejemplo de algún tema al que no se te permita entrar porfavor. Cual es el traductor que "entra automáticamente". Ya pudimos resolver anteriormente problemas de acceso con otros usuarios y si me puedes facilitar un ejemplo sería de mucha utilidad. Gracias!
A este por ejemplo, entra cuando quiere, llevaba varios dias queriendo postear y no me dejaba hasta hoy, me madaba un mensaje de error, uso Google Chrome e inmediataemente que abro el foro me traduce el español al español, imagino es el traductor de Google, pero es muy incomodo por que cada ves que abro un tema me lo traduce como si el sitio estuviera en ingles, tengo que estar desactivando el traductor a cada rato, ademas que se tarda mucho en subir cada respuesta o tema que escribo.
 

AL72

Well-Known Member
#68
Compañeros no se ustedes, pero el único problema que le veo ahorita al foro es la lentitud, es exasperante entrar, y esperar y esperar.. me pasa en las dos computadoras en las que entro, en ambas uso Google Chrome.¡Saludos!
 
#69
AL72 dijo:
Compañeros no se ustedes, pero el único problema que le veo ahorita al foro es la lentitud, es exasperante entrar, y esperar y esperar.. me pasa en las dos computadoras en las que entro, en ambas uso Google Chrome.¡Saludos!
Mi estimado AL72, lamentablemente es una de las causales que esta Trabajando el equipo de VBulletin con la versión 5.1, que es la que se tiene actualmente instalado en FSMEX, lamentablemente esto esta fuera del alcance del Staff de FSMEX, viendo los foros de VBulletin me encontré que con el explorador que mejor trabaja el software es con Google Chrome, yo uso el IE 11 que viene con el win 8.1 y si lamentablemente la navegación es muy mala y en ocasiones es nula, por lo que decidí en mi caso personal instalar el Google Chrome y Mejoro Muchísimo la Navegación dentro del portal, lo que leo, es la que tienes instalada, Hasta el momento es la mejor Navegación disponible, en el foro de VBulletin menciona que en la próxima semana se estabilizara la Navegación en todos los Exploradores por lo que se les pide un poco de paciencia hasta que liberen las Actualizaciones, mientras al que desee navegar por Google Chrome encontrara una mejora abismal que con IES aludos Cordiales
 

Lufer 777

Well-Known Member
#70
Sigue muy mal esto, para nada a mejorado, lento, muchos errores al postear, es muy incomoda su navegación ojala puedan hacer algo pronto saludos.
 

Beer_Brother

Well-Known Member
#71
Yo estoy decepcionado de esta nueva plataforma. Es confusa. Muy simplona. Su sola apariencia ya no motiva a continuar participando. Una verdadera lástima y basura este software que instalaron. Si funcionaba... pa qué le movian?
 

Edgar Castro

Super Moderator
#72
Estimados Foristas. Después de haber actualizado a la última versión 5.1.3 del foro vBulletin y haber jugado mucho con la configuración del servidor y del foro, llego a la conclusión de que esta NO es la plataforma que nuestra comunidad necesita. Entiendo su decepción y desesperación al tratar de navegar en este exageradamente lento sistema de foros. Admito que me equivoqué al elegir esta plataforma, en las pruebas que se realizaron demostraba ser mucho mas estable, y ahora en la versión "en vivo" nos damos cuenta que no lo es así. Este sistema se encuentra todavía en una etapa temprana de desarrollo y creo que me apresuré al quererlo implementar al foro. Por lo cual he tomado la siguiente decisión.
  • El foro será cerrado durante el fin de semana para nuevos mensajes (Se podrá seguir leyendo).
  • Se regresará a la versión anterior de los foros
  • Debido a que las bases de datos son completamente distintas, todos los mensajes generados en este nuevo foro se perderán en un principio, pero la idea es recuperarlos en la versión anterior cuanto antes.
Les agradezco a todos por su ayuda y por su paciencia. Estoy seguro de que juntos podremos seguir disfrutando de todo el contenido que dia a dia generamos todos los usuarios de este foro. Nota: La plataforma anterior sigue siendo muy vieja y poco amigable para navegar en plataformas que no sean PC, por lo que seguiremos buscando una plataforma a la cual podamos migrar en un futuro, siempre y cuando cumpla perfectamente con la usabilidad, velocidad, y seguridad que requiere nuestra comunidad. Un abrazo desde la ciudad de México! Edgar Castro
 

Edgar Castro

Super Moderator
#74
Mensaje Editado:por motivo de que la migración aun no se encuentra completa, se hara todo lo posible por regresar el foro a su versión anterior durante las últimas horas del día 15 de Septiembre.Gracias por su comprensión.
 

Edgar Castro

Super Moderator
#76
Y a luego, ya pasaron los dias patrios y todo sigue igual y nadie hace nada, seguimos al pendiente saludos.
Que tal Lufer!

Como puedes ver ya esta de regreso el diseño anterior.

No es que nadie estuviera haciendo nada, es que el trabajo que requirió para regresar sin perder un solo mensaje, fue mas de lo esperado (Es realmente una pesadilla lo que hace la versión 5 con las tablas y bases de datos).

A pesar de la reducción en la participación, se tuvieron que transferir mas de 1000 mensajes, tomado aproximadamente 1 hora por cada 50 mensajes, ya que la transferencia fue semi-manual.

Esto sumado a que estuve volando bastante se complicó un poco, de cualquier manera agradezco mucho tu paciencia y la de todos los foristas y les mando una abrazo.

Estoy a sus órdenes.
 

quebecair727

Well-Known Member
#78
Yo sé muy bien que todos del equipo FSMex pusieron mucho esfuerzos con la nueva apariencia del foro pero, la versión clásica es realmente, y de lejos, mejor.

Gracias por los esfuerzos y gracias por regresar a la versión clásica. Es un "Back to the Future"
 
#79
Realmente mi participación en el foro es casi nula, pero lo visito casi diario. Celebro la decisión de haber cambiado la apariencia del foro de nuevo a la actual. Ojalá se recupere la participación que se había perdido.

¡Saludos a todos y bien por el equipo de FSMEX!
 
Arriba