ayuda ivap

GTOnizuk

New Member
#1
hola que tal mis estimados compañeros, he recurrido a ustedes ya que no encuentro como hacer andar mi ivap antes que nada explico la situacion en mi pc tengo 3 DD uno para el sistema operativo que es win xp, otro exclusivo para el sim, y el ultimo para archivos diversos.. resulta que se me ocurrio formatear el disco del sistema operativo y pss por ende los otros simplemente los desconecte y ya al modo de que segun yo nada mas los conectaba y ya funcionarian nuevamente pues resulto que no reinstale todo el ivap pork los archivos estaban obviamente en el disco del sistema operativo y pues a la hora de conectarme on line pues simplemente no me crea la tipica sesion multijugador en vez de eso me marca un error y se cierra el ivap ya intente muchas cosas entre ellas actualizar el FSUIPC y nada y ahora me a mandado otro error el sim de que no pudo cargar la metereologia ya que algunos archivos se perdieron y bla bla en fin espero me puedan ayudar u orientarme de lo que pueda hacer saludos y muchas gracias
 
#2
Ya probaste reinstalando el IvAP? Teóricamente se deberia de solucionar con eso ya que reestablecería los archivos que hagan falta, saludos...
 

GTOnizuk

New Member
#4
gracias por tu respuesta!...si de hecho e checado bien la ruta y todo lo de la instalacion del ivap de hecho si me marca como parchado el FS en la configuracion del ivap pero a la hora de iniciarlo no mas se traba y me marca error
 

GTOnizuk

New Member
#5
hola manuel fijate que ya lo reinstale varias veces al full y nada de nada aun no puedo hacer que jale el ivap mas que nada que cree la sesion multijugador porq de ahi si me marca las tres verdes pero a la hora que sale el de MP simplemente se traba y marca error no se como subir imagenes para asi sea un poco mas claro saludos
 

Geramador

Well-Known Member
#6
Hay compadre, te voy a agarrar a zapes che Joane, hay te va, al formatear el HD del SO borraste el registro ¿Ya trataste de volar con el PMDG 747?, por eso el IVAP aunque se instale no encuentra el FS por que si esta pero en el registro no aparece, tienes que reparar el registro, reinstalando el sim en algún lado y luego modificando la ubicación en el registro del sistema
 

GTOnizuk

New Member
#7
jejeje si sensei gero ya lo cheque de hecho hasta ahorita termine de descargar el sim de nuevo porque el que tenia se daño y mis discos sepa dios donde andan jajaja lo checo y te aviso que tal no compa
 
Arriba